読者です 読者をやめる 読者になる 読者になる

iyuichiの私的開発ログ

渋谷で働くWebエンジニアのログ. Java, Android, iOS, Docker, GCP, AWS, ゲーム開発

glibc ライブラリにバッファオーバーフローの脆弱性GHOSTの状況 (CVE-2015-0235, JVNVU#99234709)

Tech セキュリティ

この辺のアプリが影響受けないなら様子見だな。

優先度は下げてタイミングをみてアップデートを実施。

apache, cups, dovecot, gnupg, isc-dhcp, lighttpd, mariadb/mysql,nfs-utils, nginx, nodejs, openldap, openssh, postfix, proftpd,pure-ftpd, rsyslog, samba, sendmail, sysklogd, syslog-ng, tcp_wrappers,vsftpd, xinetd

 


安定版Linuxディストリビューションの一部に影響、アップデートの適用を:glibcの脆弱性「GHOST」、影響範囲を見極め冷静な対処を - @IT

 

  

Linuxサーバセキュリティ

Linuxサーバセキュリティ